Thursday, 22 May 2014

Openstack: OpenvSwitch Kernel panic

When starting openvswtich-swtich or quantum-plugin-openvswitch-agent with enable_tunneling = True the network node kernel panics.

The kernel version linux 3.5.0-41-generic
Openvswitch version 1.4.6


Upgrade to Openvswitch version to 1.10.2 from the Havana repositories.

add-apt-repository -y cloud-archive:Havana && apt-get update && apt-get install openvswitch-switch

No comments:

Post a Comment